## Contents

### Chapter 1 Welcome  ................................................................. 1
  About This Manual .............................................................. 1
  What’s New in the Quantum Fx µCT Software ......................... 2
  Quantum FX µCT Help ............................................................ 2
  Additional Important Documentation  ..................................... 2
  Technical Support ................................................................. 3

### Chapter 2 Getting Started ...................................................... 4
  Workflow Overview ............................................................... 4
  System Startup Procedure .................................................... 4
  System Shut Down Procedure .............................................. 7

### Chapter 3 Managing Databases ............................................... 8
  Creating a Database ............................................................. 8
  Connecting to a Database ..................................................... 9
  Data Organization ............................................................... 10
    Customizing the Database View ......................................... 10
  Managing Data ................................................................. 11
    Importing Data ............................................................... 11
    Exporting Data .............................................................. 12
    Deleting Data ............................................................... 12
  Managing Databases ........................................................... 13
    Copying a Database ......................................................... 13
    Searching a Database ..................................................... 14
    Reconstructing a Database .............................................. 15
    Deleting a Database ....................................................... 15
  System Administrator Login/Logout ..................................... 15

### Chapter 4 Image Acquisition ................................................... 16
  Instrument Warm-Up ........................................................... 16
  Select a Save Location ........................................................ 17
  Set Up Automatic Image Export ......................................... 19
  Set the Scan Conditions ..................................................... 19
    Preset Scan Conditions ................................................... 19
    Custom Scan Conditions .................................................. 21
  Place a Subject in the Sample Chamber ............................... 24
  Perform a CT Scan ............................................................. 26
    CT Scan Without Gating .................................................. 26
    CT Scan With Respiratory Gating .................................... 28
    CT Scan With Cardiac Gating .......................................... 30
    Ring Reduction .............................................................. 31
  Perform Acquisition in Fluoroscopy Mode ............................ 34
Chapter 5  

**Viewing Images**  ......................................................... 35

- Previewing Data .................................................. 35
- CT Viewers ....................................................... 36
- Autoviewer ......................................................... 36
  - Viewer (Optional Plugin) .................................. 37
- 3D Viewer (Optional Plugin) .......................... 41
  - Classifying Image Data Using the 3D Viewer ............. 43
  - Managing Classified Data .............................. 45
- 3DViewer Display Options ................................. 47
- SimpleViewer ..................................................... 48

Saving an Image ..................................................... 34
1 Welcome

About This Manual
What’s New in the Quantum FX µCT Software on page 2
Quantum FX µCT Help on page 2
Additional Important Documentation on page 2
Technical Support on page 3

1.1 About This Manual

Welcome to the Quantum FX µCT Software User’s Manual. The software controls the Quantum FX µCT instrument, a micro-computed tomography (µCT) scanner which provides high-resolution, high-speed radiographic imaging of small animals and reconstruction of 3D volumetric data.

Please see the Quantum FX µCT System Manual (part no. 128059_Rev0A) for information on the Quantum FX µCT instrument.

Figure 1.1 Quantum FX µCT Instrument
1.2 What’s New in the Quantum Fx μCT Software

- Acquire images with respiratory or cardiac gating.
- Preset scan conditions: FOV40–std and FOV40–fine.
- 4.5 minute acquisition time for FOV20, FOV24, FOV40, FOV60, and FOV73.
- Ability to search the database.
- Automatically export images from the database.

1.3 Quantum FX μCT Help

To view a tooltip about a button function, put the mouse cursor over the button.

1.4 Additional Important Documentation

Table 1.1 lists other important documentation related to the use of the Quantum FX μCT instrument.

<table>
<thead>
<tr>
<th>Document Name</th>
<th>Description</th>
<th>Part No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantum FX μCT System Manual</td>
<td>Provides detailed instructions on the safe operation and maintenance of the Quantum FX μCT instrument.</td>
<td>128059</td>
</tr>
<tr>
<td>Safe Operating and Emergency Procedures for the Operation of the Quantum FX μCT Cabinet X-Ray System</td>
<td>Provides detailed instructions on the safety features, operating procedures, and emergency procedures for the Quantum FX μCT instrument.</td>
<td>128054, 128634 (Canada)</td>
</tr>
<tr>
<td>Mouse Imaging Shuttle Instructions</td>
<td>Explains how to install and use the optional Mouse Imaging Shuttle that can be used to contain the subject during optical and CT imaging. The Mouse Imaging Shuttle enables imaging and transfer of subjects between imaging platforms without disrupting the subject position. As a result, 3D optical and 3D volumetric data can be precisely registered.</td>
<td>127820_RevA</td>
</tr>
<tr>
<td>Quick Start Guide: Acquiring Images on the Quantum μFX CT Instrument</td>
<td>Quick reference guide for image acquisition.</td>
<td></td>
</tr>
</tbody>
</table>
1.5 Technical Support

For technical support, please contact us at:

**Telephone**  800-762-4000 (US)
             +1 203-925-4602
**E-mail**    Global.TechSupport@PERKINELMER.COM
**Fax**       +1 203-944-4904
**Mail**      PerkinElmer
              US Corporate Headquarters
              940 Winter Street
              Waltham
              Massachusetts 02451
              USA
# Getting Started

**Workflow Overview**

*System Startup Procedure on page 4*

*System Shut Down Procedure on page 7*

## 2.1 Workflow Overview

Table 2.1 presents an overview of acquiring CT data on the Quantum FX µCT scanner.

<table>
<thead>
<tr>
<th>Step</th>
<th>See Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Start the Quantum FX µCT control software (click the icon on the desktop).</td>
<td>See below</td>
</tr>
<tr>
<td>2. Warm up the Quantum FX µCT scanner (click the button in the Control Panel).</td>
<td>17</td>
</tr>
<tr>
<td>3. Create or select a database.</td>
<td>8, 9</td>
</tr>
<tr>
<td>4. Create or select a sample and study where the image data (series) will be saved.</td>
<td>18</td>
</tr>
<tr>
<td>5. Set the scan conditions.</td>
<td>19</td>
</tr>
<tr>
<td>6. Place the subject in the sample chamber and center the subject in the Xcapture window.</td>
<td>19</td>
</tr>
<tr>
<td>7. Start the CT scan.</td>
<td>26</td>
</tr>
<tr>
<td>8. View and analyze the 3D reconstruction.</td>
<td>35</td>
</tr>
</tbody>
</table>

## 2.2 System Startup Procedure

1. Turn on the Quantum FX µCT workstation.

   **NOTE:** This also powers on the Quantum FX µCT scanner.

2. Double-click the icon on the desktop to start the Quantum FX µCT software. The Control Panel and Database window appear (Figure 2.1). Figure 2.2 shows an overview of the Control panel functions. All image data are saved to a database. See Chapter 3 on page 8 for more details about databases.

   **NOTE:** The user ID “CTadmin” has administrator privileges.

If you have any concerns during the startup procedure, please contact PerkinElmer technical support (see page 3) for assistance.
Figure 2.1 Control Panel and Database Window at Startup
**Figure 2.2 Control Panel**

- **X-Ray Tube Status**
  Actual voltage and current of the X-ray tube

- **Cardiac or respiratory gating options (see page 28)**

- **Warm-up button**
  Starts the X-ray tube warm-up. When warm up is complete, this button becomes the Live Mode button (shown below).

- **Live Mode button**
  This button appears after warm up is complete. Click the Live Scan button to view the subject in real time. Live Mode automatically times out after 150 minutes.

- **CT Scan button**
  Starts the CT scan.

- **Emergency Stop button**
  Aborts the current operations, for example, the CT scan.

- **Scan Settings**
  Choose a pre-set or custom scan configuration from this drop-down list (see page 19 for more on preset configurations or page 21 for details on custom configuration set up)

- **Scan Parameters**
  Scan parameter values specified by the selected scan setting. Scan settings can be edited here, but the changes are not saved to the system.

- **Available scan configurations (see Table 4.3 on page 20)**

- **Scanner status**

- **Actual degree of gantry rotation**

- **Returns the gantry to the 0 degree rotation position**

- **To manually rotate the gantry prior to a scan, select the degrees of rotation from the drop-down list or enter a value, and click Set.**

- **Actual z-axis position of the sample bed into or out of the bore**

- **Moves the sample bed to the “0” position and initiates manual control of the sample bed.**

- **To move the sample bed in/out of the bore, select a distance (mm) from the drop-down list or enter a value, and click Set.**

- **Closes the control software and, if open, the Database window.**
2.3 System Shut Down Procedure

PerkinElmer does not recommend power cycling the Quantum FX μCT (turning the system components on and off). If it is necessary to shut down the scanner for any reason, it is important to follow the procedure below.

1. Make sure that all processes are finished. Confirm that the gantry and sample bed are not moving.
2. Close the Control panel and Database window. If prompted, save any data.
3. Turn off the computer using the standard Windows® shut down procedure. This also shuts down the Quantum FX μCT scanner.
4. Turn off the power to the other system components and power surge protection devices.

If you have any concerns during the shut down procedure, please contact PerkinElmer technical support (see page 3) for assistance.

NOTE: The Emergency Stop button is not intended as a main X-ray source control and should not be used to turn the X-ray function ON or OFF on a routine basis. It should only be used in the unlikely situation where the X-ray source must be immediately turned OFF.
3 Managing Databases

Creating a Database
Connecting to a Database on page 9
Data Organization on page 10
Managing Data on page 11
Managing Databases on page 13
System Administrator Login/Logout on page 15

3.1 Creating a Database

All image data (series) are saved to a local database. Each scan is stored in the folder D:\Data and the raw acquisition data are stored in Computer\Data (D:\)*. The database facilitates interacting with and managing data sets.

To create a database:

1. Open the Database window by starting the Quantum FX μCT software (click the icon on the desktop.

2. Click the New Database button in the Database window. Alternatively, select File → New Database on the menu bar.

3. In the dialog box that appears:
   a. Enter a name for the new database (Figure 3.2).
b. Click **Browse**, and in the dialog box that appears, navigate to the drive where the database will be saved and click **OK**.

c. Click **Create**.

The new database appears in the Database window.

### 3.2 Connecting to a Database

1. Click the Connect to Database button 🔄 in the Database window.

2. If the database name is listed the dialog box that appears, double-click the name. Alternatively, select the database name and click **Connect** (Figure 3.3).

If the database name is not listed in the dialog box:

a. Click **Browse**

b. Select a database in the dialog box that appears and click **OK**.

c. Click **Connect**.

---

**Figure 3.2 Creating a New Database**

**Figure 3.3 Connecting to a Database**
3.3 Data Organization

The image data (series) in a database are associated with a study and a sample (Figure 3.4). A sample may include multiple studies and a study may include one or more series.

Customizing the Database View

You can select particular columns and data to display in the Database window.

To hide/show columns:
1. Right-click a column header in the Database window (Figure 3.5).
2. Select Configure Display Columns on the shortcut menu that appears.
3. In the dialog box that appears, remove or add a check mark next to a column name that you want hide or show. Click OK.)
To filter the data:
Select a filter from the Name, Study, and/or Series drop-down list.

3.4 Managing Data

Reconstructed image data (*.vox) can be imported between databases or exported from the database to another location such as the desktop.

Importing Data

1. Select a save location (sample and study) for the data in the Database window. See page 17 for instructions on selecting a save location.
2. Click the toolbar button. Alternatively, select File → Import File on the menu bar.
3. Select the data (*.vox) for import in the dialog box that appears, and click **Open**. The imported series appears in the Database window. The original data name is listed in the Series Description.

### Exporting Data

1. Select the series for export in the Database window.
2. Click the export button. Alternatively, select **File → Export File** on the menu bar.
3. In the dialog box that appears (*Figure 3.7*), confirm the default name or enter a different name for the new folder where the data will be copied.

![Figure 3.7 Export File](image)

4. To change the folder path, click **Browse** and select a location in the dialog box that appears.
5. Select a file format from the drop-down list.

<table>
<thead>
<tr>
<th>File Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CT image with a SimpleViewer</td>
<td>Exports the 3D reconstruction (.vox) along with the SimpleViewer. See page 48 for more details on the SimpleViewer.</td>
</tr>
<tr>
<td>DICOM (16bit, Single page)</td>
<td>Exports individual slices in a file formats common for medical imaging. Exporting to DICOM format creates a folder of .dcm files, one file per slice.</td>
</tr>
<tr>
<td>Tiff (16, Multi page)</td>
<td>Exporting to Tiff format creates a single file which includes all of the slices.</td>
</tr>
<tr>
<td>JPEG</td>
<td>Exports the selected images in a video file format.</td>
</tr>
<tr>
<td>Bitmap</td>
<td></td>
</tr>
<tr>
<td>PNG</td>
<td></td>
</tr>
<tr>
<td>AVI</td>
<td></td>
</tr>
</tbody>
</table>

6. To export only a subset of the slices contained in an image, choose the “Limited” option and enter a range of slice numbers. Click **OK**.

### Deleting Data

**NOTE:** Only the system administrator can delete a database (includes the associated studies and series), study (includes the associated series), or series only. See page 15 for instructions on system administrator login/logout.
1. Select a sample, study, or series in the Database window.
2. Right-click the row and select **Delete Data** on the shortcut menu.
3. Click **Yes** in the confirmation message that appears.

**Figure 3.8 Deleting Data**

3.5 Managing Databases

**Copying a Database**

Copying a database provides a convenient way to share data.

![Image](image.png)

**NOTE:** Only the system administrator can copy a database. See page 15 for instructions on system administrator login/logout.

1. Connect to the database that you want to copy. (See page 9 for details on connecting to a database.)
2. Select **File → Save Database as** on the menu bar.
3. Enter a name for the new database in the dialog box that appears.
4. To change the save location:
   a. Click **Ref** (Figure 3.9).
   b. Select a folder in the dialog box that appears, and click **OK**.
5. Click **Save**.
Searching a Database

1. Click the toolbar button.
2. Enter a text string, choose the search options, and click Search.
Reconstructing a Database

In the rare event that a database is corrupted, it is possible to reconstruct the database from the .xml files in the CT image folders.

To reconstruct a database:
1. Select File → Rebuild Database on the menu bar.
2. Select the database for reconstruction in the dialog box that appears and click OK.

Deleting a Database

NOTE: Only the system administrator can copy a database. See page 15 for instructions on system administrator login/logout. Do not delete a database using Windows Explorer.

CAUTION: Deleting a database removes all reconstructed and raw images from the system. The images cannot be recovered once the delete process is initiated.

1. Connect to the database to be deleted:
   a. Click the Connect to Database button in the Database window.
   b. Select the database in the dialog box that appears.
2. Select File → Delete Database on the menu bar.
3. Click OK in the confirmation messages that appears.

3.6 System Administrator Login/Logout

1. Select Settings → Login/Logout as Administrator on the menu bar.
2. Enter the administrator password in the dialog box that appears.
   The default password is ctadmin.
3. Click Login (or Logout if logging out).

NOTE: Only the system administrator can copy a database. See page 15 for instructions on system administrator login/logout. Do not delete a database using Windows Explorer.

CAUTION: Deleting a database removes all reconstructed and raw images from the system. The images cannot be recovered once the delete process is initiated.

1. Connect to the database to be deleted:
   a. Click the Connect to Database button in the Database window.
   b. Select the database in the dialog box that appears.
2. Select File → Delete Database on the menu bar.
3. Click OK in the confirmation messages that appears.

3.6 System Administrator Login/Logout

1. Select Settings → Login/Logout as Administrator on the menu bar.
2. Enter the administrator password in the dialog box that appears.
   The default password is ctadmin.
3. Click Login (or Logout if logging out).
4 Image Acquisition

Instrument Warm-Up

Select a Save Location on page 17
Set the Scan Conditions on page 19
Place a Subject in the Sample Chamber on page 24
Perform a CT Scan on page 26
Perform Acquisition in Fluoroscopy Mode on page 34

4.1 Instrument Warm-Up

Check the Control panel to see if the instrument requires warm-up (Figure 4.1). (If the Control panel is not open, click the icon on the desktop).

Figure 4.1 Control Panel

<table>
<thead>
<tr>
<th>Warm-Up Required</th>
<th>Warm-Up in Progress</th>
<th>Warm-Up in Complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>X-rays are OFF</td>
<td>X-rays are ON</td>
<td>Quantum FX µCT is ready to acquire images</td>
</tr>
</tbody>
</table>

Warm-up button

Live Mode button appears when warm-up is complete
To warm-up the instrument:

1. Confirm that the sample chamber is empty (no subject or sample bed is inside the sample chamber).
2. Close the instrument door.

   **NOTE:** The Quantum FX μCT instrument does not generate X-rays unless the door is properly closed and the safety interlock is engaged. There is an audible “click” when the safety interlock properly engages as the door is closed.

3. Click the Warm-up button in the control panel.
4. Click OK the warning message that appears (Figure 4.2).

The X-ray tube begins the warm-up process and generates X-rays. The time required for warm-up depends on how long it has been since the instrument was last used (Table 4.1). When warm-up is completed, the X-ray tube status is “STANDBY” (Figure 4.1).

<table>
<thead>
<tr>
<th>Duration of Instrument Disuse</th>
<th>Approximate Time Required for Warm-Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>8 hours to one month</td>
<td>15 min</td>
</tr>
<tr>
<td>One to three months</td>
<td>40 min</td>
</tr>
<tr>
<td>More than three months</td>
<td>120 min</td>
</tr>
</tbody>
</table>

**CAUTION:** Do not open the instrument door when X-rays are being produced (the control panel displays “XRAY ON” and the X-ray indicator is flashing). Opening the door terminates the X-rays and aborts the warm-up process.

**4.2 Select a Save Location**

All image data (series) are saved to a database where the data are organized by sample and study (sample:study:series). See page 10 for more details on data organization. Before image acquisition, select a database and specify the sample and study where the series will be saved. You can save a series to a new or existing sample and a new or existing study within the sample.

**NOTE:** The selected database drive must have at least 10GB free disk space available. If this requirement is not met, the scan will not proceed.
Set the Save Location:
1. Connect to a database or create a new database. (See Managing Databases page 9 for details).
2. Follow the instructions in Table 4.2 to select a sample and study for the series.

Table 4.2 Setting the Save Location in the Database window

<table>
<thead>
<tr>
<th>To Save the Series to a:</th>
<th>Do One of the Following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>New sample and new study</td>
<td>Click the toolbar button.</td>
</tr>
<tr>
<td></td>
<td>or Right-click the Database window and select <strong>New Sample</strong> on the shortcut menu.</td>
</tr>
<tr>
<td></td>
<td>or Select <strong>Sample → New Sample</strong> on the menu bar.</td>
</tr>
<tr>
<td>Existing sample and new study</td>
<td>Select the sample row and click the toolbar button.</td>
</tr>
<tr>
<td></td>
<td>or Right-click the sample row and select New Study on the shortcut menu.</td>
</tr>
<tr>
<td></td>
<td>or Select the sample row and select <strong>Sample → New Study</strong> on the menu bar.</td>
</tr>
<tr>
<td>Existing sample and existing study</td>
<td>Select the study row and click the toolbar button.</td>
</tr>
<tr>
<td></td>
<td>or Right-click the study row and select <strong>Set Series Save Location</strong> on the shortcut menu.</td>
</tr>
</tbody>
</table>

3. Enter the sample and/or study information in the dialog box that appears. Click **Add**.
For example, edit the default sample name and enter a description of the sample.

**NOTE:** Depending on the method used to select the save location, the Add Sample or Add Study dialog box may not automatically appear. To display them, right-click a selected sample or study in the Database window and choose **Update Data** on the shortcut menu.

Figure 4.3 Enter Information About a New Sample and/or New Study
4.3 Set Up Automatic Image Export

After acquisition, DICOM images can be automatically exported to a user-selected location.

1. Select Setting **Automatic → DICOM Export Settings** in the Database window.
2. Put a check mark next to "Export DICOM file after each scan" in the dialog box that appears.
3. Choose the File path or VOX folder option and click the Browse button to select a folder. Click **OK**.

![Automatic DICOM Export Settings](Figure 4.4)

4.4 Set the Scan Conditions

To set the scan conditions, choose a:

- Preset scan condition or specify custom scan parameter conditions in the control panel.
- Gating option if performing a gated CT scan.

**Preset Scan Conditions**

1. Make a selection from the Mode drop-down list ([Figure 4.5](#)).
Figure 4.5 Selecting a Preset Scan Condition

![Image of Quantum FX µCT Software interface]

Table 4.3 Preset Scan Configurations

<table>
<thead>
<tr>
<th>Preset Scan Condition</th>
<th>kV</th>
<th>CT µA</th>
<th>Live µA</th>
<th>FOV (mm)</th>
<th>Length (mm)</th>
<th>Scan Time (sec)</th>
<th>Image Pixel Size (µm)</th>
<th>Dynamic Scan Available</th>
<th>Bore Cover</th>
</tr>
</thead>
<tbody>
<tr>
<td>FOV73—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>73</td>
<td>60</td>
<td>17</td>
<td>148</td>
<td>yes</td>
<td>L, M, S</td>
</tr>
<tr>
<td>FOV73—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>73</td>
<td>60</td>
<td>120</td>
<td>148</td>
<td>yes</td>
<td>L, M, S</td>
</tr>
<tr>
<td>FOV60—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>60</td>
<td>60</td>
<td>17</td>
<td>118</td>
<td>yes</td>
<td>L, M, S</td>
</tr>
<tr>
<td>FOV60—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>60</td>
<td>60</td>
<td>120</td>
<td>118</td>
<td>yes</td>
<td>L, M, S</td>
</tr>
<tr>
<td>FOV30—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>30</td>
<td>30</td>
<td>26</td>
<td>59</td>
<td>no</td>
<td>L, M, S</td>
</tr>
<tr>
<td>FOV30—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>30</td>
<td>30</td>
<td>180</td>
<td>59</td>
<td>no</td>
<td>L, M, S</td>
</tr>
<tr>
<td>FOV40—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>40</td>
<td>40</td>
<td>17</td>
<td>80</td>
<td>no</td>
<td>M, S</td>
</tr>
<tr>
<td>FOV40—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>40</td>
<td>40</td>
<td>120</td>
<td>80</td>
<td>no</td>
<td>M, S</td>
</tr>
<tr>
<td>FOV24—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>24</td>
<td>20</td>
<td>17</td>
<td>50</td>
<td>no</td>
<td>S</td>
</tr>
</tbody>
</table>
Custom Scan Conditions

There are two ways to set custom scan conditions:

- Edit the scan parameters in the Control panel (see below). These changes are not saved to the system.
- Create and save a scan condition in the Menu Settings table (see page 23). The custom scan condition will be available in the Menu drop-down list of the Control panel

Editing Scan parameters in the Control Panel

1. Select “Manual” from the Menu drop-down list
2. Enter a custom voltage and current in the Control panel (Figure 4.6).
3. Select a Preview Size, FOV, and Scan Technique. See Table 4.5 for more details on these parameters.

Table 4.3 Preset Scan Configurations (continued)

<table>
<thead>
<tr>
<th>Preset Scan Condition</th>
<th>kV</th>
<th>CT µA</th>
<th>Live µA</th>
<th>FOV (mm)</th>
<th>Length (mm)</th>
<th>Scan Time (sec)</th>
<th>Image Pixel Size (µm)</th>
<th>Dynamic Scan Available</th>
<th>Bore Cover</th>
</tr>
</thead>
<tbody>
<tr>
<td>FOV24—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>24</td>
<td>20</td>
<td>120</td>
<td>50</td>
<td>no</td>
<td>S</td>
</tr>
<tr>
<td>FOV20—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>20</td>
<td>20</td>
<td>120</td>
<td>50</td>
<td>no</td>
<td>S</td>
</tr>
<tr>
<td>FOV20—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>20</td>
<td>20</td>
<td>120</td>
<td>50</td>
<td>no</td>
<td>S</td>
</tr>
<tr>
<td>FOV10—std</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>10</td>
<td>10</td>
<td>26</td>
<td>20</td>
<td>no</td>
<td>S</td>
</tr>
<tr>
<td>FOV10—fine</td>
<td>90</td>
<td>160</td>
<td>80</td>
<td>10</td>
<td>10</td>
<td>180</td>
<td>20</td>
<td>no</td>
<td>S</td>
</tr>
</tbody>
</table>

Table 4.4 Scan Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>kV</td>
<td>The voltage requested from the X-ray tube.</td>
</tr>
<tr>
<td>CT µA</td>
<td>The current requested from the X-ray tube.</td>
</tr>
<tr>
<td>Live µA</td>
<td>The current requested from the X-ray tube during fluoroscopy/Live Mode scan.</td>
</tr>
<tr>
<td>FOV (mm)</td>
<td>The field of view.</td>
</tr>
<tr>
<td>Scan Time</td>
<td>The time that the gantry requires to rotate 360 degrees during image acquisition.</td>
</tr>
</tbody>
</table>
Figure 4.6 Setting Custom Scan Conditions

Table 4.5 Control Panel Acquisition Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage</td>
<td>The voltage affects the potential of the electron beam between the cathode and anode, and therefore, the energies in the X-ray spectrum that is generated.</td>
</tr>
</tbody>
</table>
| Current         | The current affects the amount of X-rays that are generated, and therefore, the dose.  
|                 | CT – The current setting for a scan.  
|                 | Live – The current setting for a fluoroscopy/Live Mode scan.                  |
| Capture Size    | Size options for the Xcapture window.                                        |
|                 | Large or Small                                                               |
| FOV             | The field of view (mm).                                                      |
| Scan Technique  | Std – A common scan configuration. These scans typically require 17 or 25 seconds.  
|                 | Fine – A scan mode that reduces image noise. These scans typically require 2 or 3 minutes.  
|                 | Dyn...*.. – A scan configuration that performs two scans and stitches them together to increase the axial field of view. After the first scan, the bed moves into the bore and the second scan is completed. The software uses the images from both scans to generate the 3D reconstruction (.vox). |
Creating a Custom Scan Condition

Create a custom scan condition by editing an existing scan condition or creating a new scan condition.

1. Select **Options → Preset Modes** on the Control panel menu bar.
   The Menu Settings table appears. It lists the available scan conditions and their parameter settings.

2. To create a custom scan condition:
   a. Enter a name (under the “Menu Name” column header).
   b. Enter values for kV, CT μA, and Live μA.
   c. Make a selection from the FOV and Scan Time drop-down lists.
   d. Click **Save/OK**.
      The scan condition appears in the Mode drop-down list in the Control panel.

3. To edit an existing scan condition:
   a. Double-click a table cell and enter a new value.
   b. Select a new value from a parameter drop-down list.
   c. Click **Save/OK**.
      The changes are saved to the system.

4. Select the scan condition from the Mode drop-down list in the Control panel.
4.5 Place a Subject in the Sample Chamber

The Quantum FX µCT is ready to acquire images after instrument warm-up is complete. (See page 16 for more details on instrument warm-up.)

1. Install the appropriate bore cover. See Table 4.3 on page 20.

2. Place the anesthetized subject on the sample bed. See the Quantum FX µCT System Manual (part no. 128059) for instructions.

   If using the Mouse Imaging Shuttle, place the shuttle with the anesthetized subject on the sample bed. If needed, connect the gas anesthesia tubing. See the Mouse Imaging Shuttle Instructions (part no. 127820) for details on the Mouse Imaging Shuttle.

3. Push the sample table into the bore and slide the instrument door closed so that the interlock properly engages.

4. Turn on Live Mode by clicking the button in the Control panel.

The Xcapture window appears and shows the subject in real time (Figure 4.8).

\[\text{NOTE: Only the image data inside the bounding box are used to reconstruct the 3D volume.}\]

5. Move the sample bed into the bore using any of the following methods:
   - Use the stage Z-axis controls on the front panel of the instrument to move the sample bed into the bore. To do this, press and hold the Fast button while you press the Z-axis left or right arrow (Figure 4.9).
Use the stage control arrows in the control panel (Figure 4.10).

Move the sample bed a specific distance:

1. Click Initialize (Figure 4.10).
2. Enter a distance (in mm) and click Set.

Check the subject position in the Xcapture window at the 0 degree gantry position:

a. Select “0” from the Rotation Control drop-down list.

b. Click Set (Figure 4.10).

c. If necessary, use the stage X-axis controls on the instrument front panel to center the subject in the Xcapture window (Figure 4.10).
7. Check the subject position in the Xcapture window at the 90 degree gantry position:
   a. Select “90” from the Rotation Control drop-down list and click Set (Figure 4.10).
   b. If necessary, use the stage Y-axis controls on the instrument front panel to center the subject in the Xcapture window (Figure 4.9).
8. Click the button to turn off Live Mode and close the Xcapture window

---

**NOTE:** Live Mode automatically times out after 150 seconds.

### 4.6 Perform a CT Scan

This section explains how to perform a:

- **CT Scan Without Gating**
- **CT Scan With Respiratory Gating** on page 28
- **CT Scan With Cardiac Gating** on page 30

#### CT Scan Without Gating

**IMPORTANT:** Click the emergency stop button in the control panel to abort acquisition and stop X-ray generation.

1. Click the CT Scan button , to begin the scan.
2. Click Yes in the confirmation message that appears (Figure 4.11).
   X-rays are energized as indicated by the blinking voltage icon and the instrument status box (Figure 4.12). The Xcapture window opens, then gantry rotation and image acquisition begin. The 3D reconstruction automatically proceeds after acquisition is complete. The AutoViewer displays the 3D reconstruction (Figure 4.13). See Chapter 5 on page 35 for more information on viewing 3D reconstructions.
3. Remove the subject from the sample chamber when the Quantum FX µCT is in Standby mode.

**CAUTION:** Do not remove or change the bore cover until the Quantum FX µCT is in standby mode and the CT scan button becomes available.
CT Scan With Respiratory Gating

**IMPORTANT:** Click the emergency stop button in the control panel to abort acquisition and stop X-ray generation.

1. Click the respiratory gating button.
2. Turn on Live Mode by clicking the button in the Control panel.
   The Xcapture window appears and shows the subject in real time (Figure 4.14).

3. In the Xcapture window, adjust the ROI dimensions to position it over the diaphragm.
4. Rotate the gantry 90 degrees. Ensure that the subject is within the filed of view and the ROI is correctly positioned over the diaphragm.
5. Rotate the gantry back to 0 degree position.
6. Check the respiratory signal trace in the Respiratory synchronization window (Figure 4.14).
Trace spikes represent diaphragm movements. Wait for the breath rate to stabilize with longer than 1000 ms ± 1 sec between breaths (Figure 4.14).

7. Click the CT Scan button to begin the scan.

8. Click Yes in the confirmation message that appears (Figure 4.11). X-rays are energized as indicated by the blinking voltage icon and the instrument status box (Figure 4.12). The Xcapture window opens, then gantry rotation and image acquisition begin.

9. Review the Mix Image results in the Respiratory Synchronization window (Figure 4.16). The goal is to achieve a trace that is as flat as possible. If necessary, adjust the Ratio or Offset (see Table 4.6).

10. Click Close and Reconstruction after obtaining a satisfactory Mix Image result. The 3D reconstruction proceeds. The AutoViewer displays the 3D reconstruction (Figure 4.13). See Chapter 5 on page 35 for more information on viewing 3D reconstructions.
CT Scan With Cardiac Gating

! IMPORTANT: Click the emergency stop button in the control panel to abort acquisition and stop X-ray generation.

1. Click the cardiac gating button.
2. Turn on Live Mode by clicking the button in the Control panel. The Xcapture window appears and shows the subject in real time (Figure 4.14).

3. In the Xcapture window, adjust the ROI dimensions to position it over the apex of the heart and diaphragm.
4. Rotate the gantry 90 degrees. Ensure that the subject is within the filed of view and the ROI is correctly positioned.
5. Rotate the gantry back to 0 degree position.
6. Check the respiratory and cardiac signal trace in the Respiratory synchronization window (Figure 4.14). The large trace spikes represent diaphragm movement. The smaller spikes in between represent cardiac movement. Ensure that the cardiac signal is as visible as possible (Figure 4.17). It may be possible to improve the signal visibility by adjusting the ROI position.
7. Wait for the breath rate to stabilize with longer than 1000 ms ±1 sec between breaths
8. Click the CT Scan button to begin the scan.
8. Click Yes in the confirmation message that appears (Figure 4.11). X-rays are energized as indicated by the blinking voltage icon and the instrument status box (Figure 4.12). The Xcapture window opens, then gantry rotation and image acquisition begin.

Progress indicators for image processing appear (Figure 4.19). The AutoViewer displays the 3D reconstruction (Figure 4.13) after processing is complete. See Chapter 5 on page 35 for more information on viewing 3D reconstructions.

**Ring Reduction**

The ring reduction algorithm helps reduce image artifacts and is turned on by default. Figure 4.20 shows example images of before and after ring reduction.
### Figure 4.20 Images With Example Ring Artifacts

<table>
<thead>
<tr>
<th>Before Ring Reduction</th>
<th>After Ring Reduction</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image Before Ring Reduction" /></td>
<td><img src="image2.png" alt="Image After Ring Reduction" /></td>
</tr>
<tr>
<td><img src="image3.png" alt="Image Before Ring Reduction" /></td>
<td><img src="image4.png" alt="Image After Ring Reduction" /></td>
</tr>
</tbody>
</table>
Sometimes ring reduction may result in image artifacts (Figure 4.21). The artifacts are usually minor. However, if they are unacceptable, you can turn off ring reduction and repeat the acquisition.

To turn off ring reduction:

1. Select **Options → Ring Reduction Settings** in the Control Panel (Figure 4.22).
2. Remove the check mark next to the scan technique that was used during acquisition and click **OK**.
4.7 Perform Acquisition in Fluoroscopy Mode

In fluoroscopy mode, a range of user-selected frames can be viewed as a movie (scrolling through 2D images) and stored in the image database.

1. Confirm the current save location or select a new save location (see page 17 for details).
2. Place the subject in the sample chamber and set the scan conditions. See Set the Scan Conditions, page 19 and Set the Scan Conditions, page 19 for more details.
3. In the X-Capture window, move the slider to the first frame of the movie and click Start (Figure 4.23). Move the slider to the last frame of the movie and click End.
4. Click Play to scroll through the selected frames.
5. Click Movie to save the frames as a video.
   The movie is saved to the current save location.

![Figure 4.23 Xcapture Window and Options for Acquisition and Viewing](image)

Saving an Image

A single frame in the Xcapture window can be saved as a “snapshot” and stored in the database.

1. Select a frame using the slider in the Xcapture window.
2. Click Photo.
   The snapshot is saved to the current save location.
5 Viewing Images

Previewing Data

CT Viewers on page 36
Autoviewer on page 36
3D Viewer (Optional Plugin) on page 41
SimpleViewer on page 48

5.1 Previewing Data

The Database window provides previews of 3D reconstructions.

Table 5.1 Previewing Data in the Database Window

<table>
<thead>
<tr>
<th>Select:</th>
<th>To Preview:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample</td>
<td>The series from all studies under the sample (Figure 5.1).</td>
</tr>
<tr>
<td>Study</td>
<td>All series in the study.</td>
</tr>
<tr>
<td>Series</td>
<td>Series</td>
</tr>
</tbody>
</table>

Figure 5.1 Previewing Data in the Database Window

- Select the Immediate Review option to automatically display a 3D reconstruction in the AutoViewer after acquisition. See page 36 for more details on the Autoviewer.
- Choose the AutoPlay option to view a playback of the slices in the 3D reconstruction.
- Uncheck the AutoPlay option and move the slider to view a particular slice.

Scan conditions for the selected series

Thumbnail of the series in the selection. If there are multiple series in the selection, click one of the thumbnails to display in the preview pane above.
5.2 CT Viewers

View the data using one of the CT viewers (Table 5.2).

Table 5.2 CT Viewers

<table>
<thead>
<tr>
<th>Viewer Name</th>
<th>Description</th>
<th>See Page</th>
</tr>
</thead>
</table>
| AutoViewer      | The AutoViewer automatically appears after a scan and 3D reconstruction are completed. The Autoviewer enables you to:  
|                 | - View 2D images (slices) in the x, y, or z-planes.  
|                 | - Select other image data (.vox) for viewing.  
|                 | - Print the current AutoViewer display. | Below    |
| Viewer          | An optional plugin that displays 2D image data. Double-click a series in the Database window to open the data in the Viewer. Alternatively, select a series and click the Run Viewer toolbar button 📐. Use this viewer to visualize the 3D anatomical planes and perform basic 2D measurements. | 37       |
| 3D Viewer       | An optional plugin that enables rendering of a 3D reconstruction (classifying the data). | 41       |
| SimpleViewer    | Used to view image data that have been exported from a database. This viewer is used to interact with the 3D anatomical planes and make basic 2D measurements. Additional plugins (for example, the optional 3D Viewer) will not be accessible. | 48       |

5.3 Autoviewer

**NOTE:** If the AutoViewer does not automatically appear after reconstruction, confirm that the Immediate Review option is selected in the Database window (Figure 5.1).

![Figure 5.2 AutoViewer](image)

Drag the crosshairs to select a slice location in the x, y, and z-axis planes. Alternatively, use the middle mouse button to scroll through the slices within a viewing plane.
Table 5.3  AutoViewer Menu Commands

<table>
<thead>
<tr>
<th>Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File → Import</strong></td>
<td>Opens a dialog box that enables you to select another .vox file for viewing.</td>
</tr>
<tr>
<td><strong>File → Print</strong></td>
<td>Opens a dialog box that enables you to print the current AutoViewer display.</td>
</tr>
<tr>
<td><strong>Setting → CT number adjustment</strong></td>
<td>Opens a dialog box that enables you to calibrate the Hounsfield Unit scale.</td>
</tr>
<tr>
<td><strong>Setting → System Configuration</strong></td>
<td>Choose this option to view the function key associations for quickly changing the window and level settings for image viewing.</td>
</tr>
<tr>
<td><strong>View → Status Bar</strong></td>
<td>Choose this option to show the x, y-coordinates of the mouse arrow in the AutoViewer window as well as the opacity value (&quot;VAL&quot;).</td>
</tr>
<tr>
<td><strong>View → Horizontal View</strong></td>
<td>Displays the x and y-axis views in a vertical orientation.</td>
</tr>
<tr>
<td><strong>View → Vertical View</strong></td>
<td>Displays the x and y-axis views in a horizontal orientation.</td>
</tr>
</tbody>
</table>

**Viewer (Optional Plugin)**

The Viewer provides tools for 2D image display and analysis.

To open data in the Viewer, double-click a thumbnail or series row in the Database window. Multiple series can be open in the Viewer at the same time.
Figure 5.3 Viewer Window

Table 5.4 Viewer Functions

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Start</strong></td>
<td></td>
</tr>
<tr>
<td>![Start Icon]</td>
<td>Click to import other CT data (*.vox) into the Viewer.</td>
</tr>
<tr>
<td>![Start Icon]</td>
<td>Opens the Database window.</td>
</tr>
<tr>
<td>![Start Icon]</td>
<td>Switches between images in the database.</td>
</tr>
<tr>
<td>![Start Icon]</td>
<td>Click to open the next database image in the same instance of the Viewer.</td>
</tr>
<tr>
<td>![Start Icon]</td>
<td>Click to open the previous database image in the same instance of the Viewer.</td>
</tr>
<tr>
<td><strong>Analysis</strong></td>
<td></td>
</tr>
<tr>
<td>![Analysis Icon]</td>
<td>Opens the SimpleViewer.</td>
</tr>
<tr>
<td>![Analysis Icon]</td>
<td>Opens the optional 3D Viewer plugin.</td>
</tr>
<tr>
<td><strong>Image Controls</strong></td>
<td></td>
</tr>
<tr>
<td>![Image Controls Icon]</td>
<td>Scrolls through slice images in a windowpane using the mouse wheel.</td>
</tr>
</tbody>
</table>
Table 5.4 Viewer Functions (continued)

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="translatedslice.png" alt="Translate" /></td>
<td>Translates the slice image in the windowpane.</td>
</tr>
<tr>
<td><img src="rotateslice.png" alt="Rotate" /></td>
<td>Rotates the slice image (within a plane).</td>
</tr>
<tr>
<td><img src="scaleslice.png" alt="Scale" /></td>
<td>Scales the slice image.</td>
</tr>
<tr>
<td><img src="magnifieslice.png" alt="Magnify" /></td>
<td>Magnifies a selected area of the slice image. Right-click to select a different magnification (2x, 5x, or 10x). Alternatively, click the button to change magnification.</td>
</tr>
<tr>
<td><img src="windowlevelfilter.png" alt="Window Level" /></td>
<td>Changes the window and level settings to change the image display. Use the keyboard up or down arrows. Alternatively, press and hold the mouse button while you drag the mouse up or down in a windowpane.</td>
</tr>
<tr>
<td><img src="grayscalefilter.png" alt="Gray Scale" /></td>
<td>Reverses the gray scale color table. Click the button again to return to the default gray scale color table.</td>
</tr>
<tr>
<td><img src="crosshairs.png" alt="Crosshairs" /></td>
<td>Show or hide the x and y-axis crosshairs.</td>
</tr>
<tr>
<td><img src="scalebar.png" alt="Scale Bar" /></td>
<td>Show or hide a scale bar in the windowpanes.</td>
</tr>
<tr>
<td><img src="orientation.png" alt="Orientation" /></td>
<td>Toggles between a horizontal or vertical slice orientation.</td>
</tr>
<tr>
<td><img src="reset.png" alt="Reset" /></td>
<td>Resets to the default slice view or the default display if the image has been rotated, translated, or scaled</td>
</tr>
</tbody>
</table>

### Label

- **Masks all voxels with gray scale value below the threshold value entered in the field.**
  - Click the button to turn the mask off or on.
- **Specifies a range of grayscale values for image display.** Modify the range by editing the values in the fields. Click the button to turn the feature off or on.

### Filter

- **When a mask is applied using the button (generates a purple mask),** click the button to mask additional voxels at the edges of the mask. This can help sharpen visualization at edges such as around the animal skin.
- **When a mask is applied using the button (generates a green mask),** click the button to remove single pixel noise from the thresholded mask.
- **Enables you to select a 3D filter that removes noise by combining pixels and displaying the average intensity of the selected pixels:**
  - ORIGINAL – Does not apply a filter.
  - SOFT – Applies a 3 x 3 x 3 averaging filter.
  - SMOOTH – Applies a 5 x 5 x 5 averaging filter.

### Measure
Click and drag to draw a measurement cursor on an image. Right-click a measurement cursor to delete the selected cursor or all cursors.

Draws a rectangular ROI on an image. Right-click an ROI to delete the selected ROI or all ROIs.

Draws a circular ROI on an image.

Displays a line graph of pixel intensities along a line segment drawn on an image.

1. Select a slice view.
2. Click the button.
   The Line Profile window appears.
3. Press and hold the mouse button while drawing a line segment on the image.
   The Line Profile graph shows the pixel intensities along the line segment.
4. Drag either end of the line segment to resize or reposition the line segment.
   The graph is automatically updated.
5. Click the button again to turn off and close the line profile graph.

Opens a dialog box that enables you to insert a comment on an image. To add a comment to an image:

1. Select a slice view.
2. Click the button.
3. Enter text and click **OK** in the dialog box that appears.
4. To resize or reposition the arrow, drag the arrow tip or the arrow end. To move the arrow, drag the entire arrow.
5. To delete a comment or all comments, right-click a comment and select a delete option from the shortcut menu.

End

Opens a Save As dialog box that enables export of the 3D reconstruction (.vox).

Copies the image to the system clipboard.

**X =** Cross hair location in the X-plane.

**Y =** Cross hair location in the Y-plane.

**VAL =** Grayscale value at the crosshair location.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Measurement Cursor" /></td>
<td>Click and drag to draw a measurement cursor on an image. Right-click a measurement cursor to delete the selected cursor or all cursors.</td>
</tr>
<tr>
<td><img src="image2.png" alt="ROI Rectangular" /></td>
<td>Draws a rectangular ROI on an image. Right-click an ROI to delete the selected ROI or all ROIs.</td>
</tr>
<tr>
<td><img src="image3.png" alt="ROI Circular" /></td>
<td>Draws a circular ROI on an image.</td>
</tr>
</tbody>
</table>
| ![Line Profile](image4.png) | Displays a line graph of pixel intensities along a line segment drawn on an image.  
  1. Select a slice view.  
  2. Click the button.  
     The Line Profile window appears.  
  3. Press and hold the mouse button while drawing a line segment on the image.  
     The Line Profile graph shows the pixel intensities along the line segment.  
  4. Drag either end of the line segment to resize or reposition the line segment.  
     The graph is automatically updated.  
  5. Click the button again to turn off and close the line profile graph. |
| ![Comment](image5.png) | Opens a dialog box that enables you to insert a comment on an image. To add a comment to an image:  
  1. Select a slice view.  
  2. Click the button.  
  3. Enter text and click **OK** in the dialog box that appears.  
  4. To resize or reposition the arrow, drag the arrow tip or the arrow end. To move the arrow, drag the entire arrow.  
  5. To delete a comment or all comments, right-click a comment and select a delete option from the shortcut menu. |
| ![Save As](image6.png) | Opens a Save As dialog box that enables export of the 3D reconstruction (.vox). |
| ![Clipboard](image7.png) | Copies the image to the system clipboard. |
| **X** = | Cross hair location in the X-plane. |
| **Y** = | Cross hair location in the Y-plane. |
| **VAL** = | Grayscale value at the crosshair location. |

---

**Table 5.4** Viewer Functions (continued)
5.4 3D Viewer (Optional Plugin)

The 3D Viewer is an optional plugin that provides tools for rendering 3D reconstructions (classifying the image data and visualization) and viewing the 3D reconstruction from different perspectives. The volume rendering controls provide a histogram-based method for classifying the 3D reconstruction.

To open the 3D Viewer:

1. Double-click a thumbnail or series row in the Database window.
2. Click the button in the Viewer that appears,
   The Volume Rendering Control panel and 3DViewer window appears (Figure 5.4).

![Figure 5.4 Volume Rendering Control Panel and 3DViewer](image)

Table 5.5 Volume Rendering Controls

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Present Rendering Selection</td>
<td>Allows the use of custom color tables.</td>
</tr>
</tbody>
</table>
### Component Selection

Tools for classifying the image data. See page 43 for more details.

### Image Control

Click a blue arrow to rotate the 3D reconstruction 90° about the x, y, or z-axis.

To freely rotate the 3D reconstruction about the x or y-axis:

1. Click the button.
2. In the 3DViewer, press and hold the mouse button while dragging the mouse.

Click an arrow to rotate the 3D reconstruction about the z-axis. To freely rotate about the Z-axis:

1. Click the arrow, then click an image.
2. Press and hold the mouse key while moving the mouse.

Translates the slice image in the windowpane. Click the button to return to the default view.

Scales the slice image.

Show or hide the x and y-axis crosshairs.

Show or hide the perspective indicator in the 3D Viewer.

Opens the Tool Box with controls for setting shading parameters and the level of details in static and moving images in the optional 3D Viewer. See Table 5.7 on page 47 for more details on the Tool Box.

Resets to the default slice view or the default display if the image has been rotated, translated, or scaled

### Cut

Use these controls to “cut” the 3D reconstruction and remove voxels from the

Hides all voxels above the y-axis crosshair.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Component Selection</strong> Tools for classifying the image data. See page 43 for more details.</td>
<td></td>
</tr>
</tbody>
</table>
| **Image Control** Click a blue arrow to rotate the 3D reconstruction 90° about the x, y, or z-axis. To freely rotate the 3D reconstruction about the x or y-axis:
1. Click the button.
2. In the 3DViewer, press and hold the mouse button while dragging the mouse.
Click an arrow to rotate the 3D reconstruction about the z-axis. To freely rotate about the Z-axis:
1. Click the arrow, then click an image.
2. Press and hold the mouse key while moving the mouse.
Translations the slice image in the windowpane. Click the button to return to the default view.
Scales the slice image.
Show or hide the x and y-axis crosshairs.
Show or hide the perspective indicator in the 3D Viewer.
Opens the Tool Box with controls for setting shading parameters and the level of details in static and moving images in the optional 3D Viewer. See Table 5.7 on page 47 for more details on the Tool Box.
Resets to the default slice view or the default display if the image has been rotated, translated, or scaled |
| **Cut** Use these controls to “cut” the 3D reconstruction and remove voxels from the Hides all voxels above the y-axis crosshair. |
### Table 5.5 Volume Rendering Controls (continued)

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td>Hides all voxels to the left of the x-axis crosshair.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td>Hides all voxels that are above the intersection of the x and y-axes.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Image" /></td>
<td>Adds/removes voxels to the display after it has been cut using the , , or button. After the 3D reconstruction has been cut in the x, y, or z-plane, click the Slice button. To add or remove voxels from the display, click and hold the mouse button while dragging the mouse across the image.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Image" /></td>
<td>Undo button that reverses the “cuts” that were made (unhides the voxels). Performs the undo action in a step-by-step reverse order (the last cut is the first reversed, and so on).</td>
</tr>
<tr>
<td><img src="image5.png" alt="Image" /></td>
<td>Opens a dialog box that enables you to export the 3DViewer display to a graphic file or a movie.</td>
</tr>
</tbody>
</table>

### Classifying Image Data Using the 3D Viewer

The 3DViewer initially displays image data with a default air-noise boundary that identifies bone. Use the volume rendering controls to create and visualize additional intensity ranges or “parts”, for example, a particular type of soft tissue.

The histogram in the volume rendering controls represents the distribution of voxel intensities in the 3D reconstruction and their color-opacity values. The goal of classification is to set color and opacity values for different intensity ranges so that regions of the volume that are of interest appear opaque and unimportant regions are hidden (the voxels are transparent).
To classify a part of the data:

1. Click the Add Part button \( \text{(Figure 5.6).} \)
   A new partition appears in the histogram. The new part name is added to the part list.

2. Modify the partition to visualize the tissue of interest using the tools partition tools (Table 5.6).
   To use a tool:
   a. Click the button, then click the histogram.
   b. Press and hold the mouse button while dragging the mouse left/right or up/down

Table 5.6 Partition Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moves (translates) the partition up/down or left/right on the histogram.</td>
</tr>
</tbody>
</table>
Managing Classified Data

You can edit the color table and name that are assigned to different parts of the data, and change the display order of multiple, overlapping data parts. For example, if there are two data parts that overlap, the 3DViewer displays the first part in the list on top of the second part.

To change the color table for particular data:

1. Double-click the part name and select Color on the shortcut menu,
2. Select a color or define a custom color in the Color Palette that appears. Click OK.

Table 5.6 Partition Tools (continued)

<table>
<thead>
<tr>
<th>Tool</th>
<th>Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Tool" /></td>
<td>Adjusts the angle of the left and right portions of the partition. If the top of the partition is narrow, this can result in partition forming a point (as shown). For example:</td>
</tr>
<tr>
<td><img src="image" alt="Tool" /></td>
<td>Adjusts the partition height. Adjusts the width at the bottom only. For example:</td>
</tr>
<tr>
<td><img src="image" alt="Tool" /></td>
<td>Adjusts the partition height and moves the left side of the partition. For example:</td>
</tr>
<tr>
<td><img src="image" alt="Tool" /></td>
<td>Adjusts the partition height and moves the right side of the partition. For example:</td>
</tr>
</tbody>
</table>
To edit a part name:
1. Double-click the part name and select Rename on the shortcut menu.
2. Enter a name in the dialog box that appears. Click OK.

To show/hide or delete parts:
1. To hide a part, remove the check mark next to the part name.
2. Put a check mark next to the name to show the part (Figure 5.8).
3. To delete a part, double-click the name and select Delete on the shortcut menu that appears.
3DViewer Display Options

You can adjust the detail level and shading that is used to render the 3D reconstruction in the 3DViewer.

1. Click the button to access the tools for setting shading and detail level.
2. Adjust the settings using the sliders.

Changing shade settings automatically updates the 3DViewer display.

Table 5.7 Tool Box Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Shader Setting</strong></td>
<td></td>
</tr>
<tr>
<td>Ambient</td>
<td>Controls the intensity of the ‘ambient light’ that is applied to the rendering. Setting range: 0.0 to 1.0, dim to bright</td>
</tr>
<tr>
<td>Diffuse</td>
<td>Sets the level of ‘focus’ of the simulated light on the rendering. Setting range: 1 = most focused, resulting in the brightest rendering; 0 = the dimmest.</td>
</tr>
<tr>
<td>Specular</td>
<td>Affects the lens that is used for light in the rendering. Setting range: 0 to 1.0, dim to bright.</td>
</tr>
<tr>
<td>Specular Power</td>
<td>Affects the ‘lens’ used for the visual rendering. Setting range: 0 to 50. The results are dependent on the ‘Specular’ setting.</td>
</tr>
<tr>
<td><strong>Level of Detail</strong></td>
<td></td>
</tr>
<tr>
<td>Still Level of Detail</td>
<td>Sets the quality of the visual rendering that is ‘still’ (not moving). Highest quality = 1.0. Decreasing this number reduces the quality of the rendering and also reduces the computational burden.</td>
</tr>
<tr>
<td>Moving Level of Detail</td>
<td>Sets the quality of the visual rendering during rotation, translation or zooming. The highest quality is set relative to the ‘still’ quality. Decreasing this number will reduce the quality of the rendering during movement and can be used to speed up reformatting of the rendering.</td>
</tr>
</tbody>
</table>
5.5 SimpleViewer

The SimpleViewer is included with image data that has been exported from a database. It provides tools for 2D image display and analysis.

To view data in the SimpleViewer:

1. Open the folder with the exported image data.
2. Double-click the file “SimpleViewer.exe”.

The SimpleViewer appears and displays the image data. The Image Control, Label, Filter and Measure options in the SimpleViewer are identical to those in the Viewer. See Table 5.4 on page 38 for details.